A New OpenSSL Vulnerability

A new month, a new OpenSSL Vulnerability.  I miss the days of just using the internet, not hosting things on the internet.

Ugh.

You can test your websites here: Dashlane OpenSSL CCS Injection test.

You can read about the vulnerability a lot of places:

For those on older versions of Ubuntu Server, like I was, you can follow this guide to get yourself to a version of Ubuntu that can install the latest OpenSSL Libraries: here.

What a morning.

Leave a Reply